Emblaser firmware v1.6 issue

Problem:

Upon power up, the Emblaser starts to exhibit problems.

This could result in:

  • unable to 'home' the machine.
  • unable 'enable' the laser.
  • laser 'enable' LED constantly on or flashing.
  • unable to connect to machine.

Cause:

A bug was discovered in the early release of the Emblaser firmware (v1.6) which randomly caused data corruption within the micro-controllers.

The firmware version is reported when first connecting to the Emblaser. If you are using Ultimate GCode Sender, a message similar to this is returned within the console window when connection is established:

Grbl Darkly Labs Ver1.x ['$' for help]

 

Solution:

If you find you have v1.6 of the firmware, please submit support request to organise a replacement.

 

Have more questions? Submit a request

Comments

Article is closed for comments.